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January 2003 
Microsoft Excel:  Resize a Column  

Do you wish there was an easier way to resize that column? Depending on how you 
currently do it, there may be a more efficient way. 
 

• To resize a column, click and drag the right margin in the headings with your 
mouse. A comment will appear as you drag letting you know the approximate 
characters that will fit in your column.  

• You can also go to the Format menu, move to Column and select Width... (or 
right-click the column heading and select Column Width...). From here, type the 
number of characters wide you would like the column to be. Remember, the 
character width is the average character width and may need to be adjusted for 
your entry. 

• You can adjust the column width to the widest entry of your selection. First, select 
a section of the column and then go to the Format menu, select Column and 
choose AutoFit Selection. 

• To quickly adjust the column width to the widest entry in the entire column, 
double-click the right margin of the column in the headings. 

February 2003 
Lotus Notes:  Create a Link Hotspot in Mail Messages 

When you type a URL in a mail message, Notes will automatically create a link hotspot to 
that address. In other words, type http://scs.unl.edu and when the recipient clicks the 
URL, their browser will open to that website. 
 
If you are linking to a news article, the URL can be quite lengthy to type. Instead, you may 
want to just type the name of the article or website and have the words become the link. 
To do so: 
 

1. Select the word(s) to become the link. 
2. From the Create menu, move to Hotspot and select Link Hotspot. 
3. In the Value field, type the URL. If you copied it, click the Paste button, it looks 

like a glue bottle. 
4. Close the Hotspot dialog box by clicking r  in upper right corner. 

 
The selected word(s) should now be blue. You cannot test the link as clicking it will only 
allow you to edit the text. When the message is sent, the recipient will be able to click the 
link to open the webpage. 
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March 2003 
Microsoft Excel:  Shortcuts 

I get tired of typing. Especially when I have to type today’s date in Excel about a hundred 
times a day. When I get lazy, I turn to shortcuts. Here are a couple I hope you find as 
useful as I do. 
 
Insert Today’s Date 

• When in a cell, press [Ctrl]+[;] (semicolon). 
 
Copy the Cell Contents from Above 

1. Place the cell selector in the cell below the contents you want to copy. 
2. Press [Ctrl]+[’] (apostrophe). 

 
There are just two of my favorite time savers. Hope you enjoy them as much as I do. 

April 2003 
Microsoft Access:  Select Multiple Objects on a Form or Report 

If you have created a form or report in Access, you should already know that you can 
select multiple objects in Design view by starting at any point outside a control, click and 
drag a rectangle over the objects that you want to select.  
 
But, did you know that you could specify whether the rectangle that you drag over objects 
needs to touch only the object(s) or must enclose them completely to select them? To 
change this behavior: 
 

1. On the Tools menu, click Options and select the Forms/Reports tab. 
2. Click one of the options under Selection Behavior. 

a. Select Partially enclosed to let the selection rectangle cover only part of an 
object(s). 

b. Select Fully enclosed to require the selection rectangle to fully encompass 
the object(s). 

 
You can also remove one or more objects from the selected group, by holding [Shift] and 
then click the object(s) that you want to remove. 

May 2003 
Microsoft Word:  Change the column width in a table 

Did you know there is more than one way to resize a column in a Word table? Each way is 
a little different and has it’s own benefits. 
 
Resize a column from within the table using the mouse 

1. Rest the pointer on the column boundary you want to move until it becomes a 
two-headed resizing arrow.  
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2. Click and drag the boundary until the column is the width you want. As you do 
so, one column will shrink as the adjacent column grows.  

 
Change a column width to a specific measurement 

1. Click a cell in the column.  
2. On the Table menu, click Table Properties, and then click the Column tab.  
3. Choose the options you want and then click OK . 

 
Automatically fit the width of the contents 

1. Select the table 
2. From the Table menu, point to AutoFit, and then click AutoFit to Contents. 

 
Resize the table as you resize a column 

1. Rest the pointer on the column boundary marker you want to move on the Ruler 
bar until you see the tool tip Move Table Column.  

2. Click and drag the boundary until the column is the width you want. As you do 
so, the left column will grow and all other columns will remain the same, thus 
increasing the size of your table. 

3. To display the column width measurements, hold down ALT as you drag the 
column boundary marker on the Ruler bar. 

June 2003 
Microsoft PowerPoint:  Use Action Buttons and Settings 

You can insert buttons into your presentation to navigate your show. Let’s say you always 
get to a particular slide in the show that brings up a question to something you’ve already 
referred to. Instead of remembering the slide number, entering during the show and 
pressing [Enter] to go back to it, create an Action Button.  
 

1. From the Slide Show menu, select Action Buttons and then choose the button 
type you want. If you don’t choose a button, but instead want an existing object, 
the steps are the same from here.  

2. Select the item to apply the action to and go to the Slide Show menu, click Action 
Settings, and then choose the tab of the type of action to perform, either Mouse 
Click to active by clicking the object during the presentation or Mouse Over to 
activate by passing the mouse over the object during the show. 

3. Select the action that will occur with the mouse over or click. 
a. Hyperlink to: another slide, a URL, another presentation or another file. 
b. Run program: to open a different program. 
c. Run macro: to run a macro you have recorded. 
d. Object action: will open, edit or play the embedded object. 

4. To apply a sound to the object, select Play sound, and then select a sound.  
5. To apply a highlight to the object, select Highlight when mouse over. 
6. Click OK  
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When you are running the slide show, either click or mouse over the action button to 
activate it. 

July 2003 
Lotus Notes:  Insert (not attach) a picture  

You can include a picture in an e-mail message as part of the message and not as an 
attachment. Add emoticons and smilies  to your messages to let the reader know how t
interrupt a message. 

o 

 
1. When in the message area of a new mail message, go to the Create menu and 

select Picture… 
2. Navigate to your picture, select it and click Import . 

 
The picture will be a part of the message instead of showing as an attachment icon. 

August 2003 
Microsoft Excel:  Freeze Headings When Scrolling 

If you have a large spreadsheet and find it difficult to keep track of which column or row 
belongs with which heading, you may want to freeze the column and/or row headings so 
they are always visible on screen no matter how far you scroll through your spreadsheet. 
 

1. First, you need to create a split screen by going to the Window menu and select 
Split OR click and drag the Split Window bar above the Vertical Scrollbar or to 
the left of the Horizontal Scrollbar.  

2. Place the split by dragging the bar to the location you desire.  
3. Next, you need to freeze the panes by going to the Window menu and select 

Freeze Panes.  
 
To (re)move the location of the split bar where the screen freezes, just follow the above 
directions in reverse. 
 

1. Go to the Window menu and select Unfreeze Panes. 
2. You can now move the split by dragging the bar to a new location or remove it 

completely by returning to the Window menu and select Remove Split OR drag 
the split off the screen. 

September 2003 
Microsoft Access:  Combine Text Values From Multiple Fields on a Form or Report 

There are times when you want to combine the text from several fields into one seamless 
line of text. You may have lined up the text boxes on the form or report next to each 
other, but since the text in the boxes can often be of varying length, it’s not exactly 
seamless. Instead, you may want to use the ampersand (&) operator to concatenate the 
fields.  
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1. Open the form or report in Design view. 
2. Add a calculated text box for the fields that you want to combine.  
3. In the unbound text box, type an expression that concatenates the values from the 

appropriate fields. (This can also be done in the ControlSource property of the 
property sheet for the text box.) 

a. For example, to return an address like:  
1700 Y Street, Lincoln NE 68588-0647  

b. type this expression:  
=[Address]&", "&[City]&" "&[State]&" "&[ZIP]  

October 2003 
Microsoft Word:  Retain repeating table headings when controlling page breaks 

If you use a manual page break, a section break, or split your table to continue your table 
on the next page, your repeating table headings are not carried over to subsequent pages. 
You can work around this behavior using the Page Break Before paragraph format 
instead.  
 

1. Place the insertion point in the row you would like to begin on the next page. 
2. From the Format menu, select Paragraph… 
3. On the Line and Page Breaks tab, select Page break before. 

 
Word continues the table on the next page, beginning with the repeating heading row(s) 
and following with the row you selected and the remainder of your table. 

November 2003 
Microsoft PowerPoint:  Create a Summary Slide  

Often times when you create a presentation, you either have an agenda slide at the 
beginning of your presentation to inform your audience of the topics to be covered or you 
have a summary slide at the end to recap what was discussed in your presentation. In 
either case, you can easily create this slide using the Summary Slide feature in PowerPoint. 
 

1. In Slide Sorter view, select all slides you’d like to be on the summary slide. 
(Remember:  To select contiguous slides, use a Shift-click. To select non-
contiguous slides, use a Control-click.) 

2. Click the Summary Slide button on the Formatting toolbar.  
 
A summary slide will be inserted prior to the first slide you selected and list the slide titles 
of all selected slides. 
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December 2003 
Microsoft Windows:  Using the Recycle Bin  

The Recycle Bin is a safety net when deleting files or folders in Windows. When you delete 
an item from your hard drive (C:), Windows places it in the Recycle Bin. The icon will 
change to indicate when items are being held in the Recycle Bin. NOTE: Items deleted 
from a floppy disk or a network drive are permanently deleted and are not sent to 
the Recycle Bin! 
 
Items in the Recycle Bin remain there until you permanently delete them from your 
computer. These items can be restored in their original location. Although the item is no 
longer in any of your folders, it is still on the hard drive and takes up space. You will need 
to periodically empty the Recycle Bin to free up this hard drive space. NOTE: Deleting 
an item from the Recycle Bin permanently removes it from your computer and 
cannot be restored. 
 

1. To delete or restore files in the Recycle Bin, double-click Recycle Bin icon on the 
desktop. 

2. Do one of the following:  
• To restore an item, select it, and then on the File menu, click Restore. The 

item will be restored in its original location. (To restore all of the items, 
first click Select All on the Edit menu.) The items will be restored in their 
original location. 

• To delete an item, right-click it, and then click Delete. (To delete all of the 
items, first click Select All on the Edit menu.) 

TIPS: 
• You can also delete items by dragging them into the Recycle Bin.  
• If you hold [Shift] while deleting, the item is deleted from your computer without 

being stored in the Recycle Bin.  
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