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January 2007 
Microsoft Word:  Create a shortcut to your favorite font 

Do you hate navigating the long list of fonts in the Formatting toolbar every time you 
need to use it a favorite font? Rather than clicking through the toolbars and menus to find 
your favorite font, you can create a keyboard shortcut—and never have to search for the 
font again.  
 

1. Go to the Tools menu and select Customize.  
2. On the Commands tab, click the Keyboard button.  
3. Under Categories, click Fonts.  
4. Under Fonts, click your font.  
5. Put your cursor in the Press New Shortcut Key text box.  
6. Press ALT+(any key combo here). E.g. for Times New Roman, press ALT+T+N 

(Be careful not to use a shortcut combination that has already been assigned, such 
as for Replace, Paste, and Find) 

7. Click the Assign button.  

8. Click Close twice.  
 
Now when you want to apply the font to your text, select the text and press your key 
combination. 

February 2007 
Microsoft Excel:  Compute an average that excludes zero values 

While Excel's AVERAGE function ignores blank cells, it doesn't ignore cells that contain 
0. This can result in inaccurate analysis of the data.  
 
For example, let's say you want to calculate the average score for all students who took the 
final exam. Using the AVERAGE function, you might enter: =AVERAGE(B3:B23).  
 
But if two students were absent and received a grade of 0, the result of the formula 
wouldn't give a true picture of the average grade. However, you can calculate the average 
and exclude the absentee students' grades.  
 

1. Enter the following formula: =AVERAGE(IF(B3:B23<>0,B3:B23)) 
2. Press CTRL+SHIFT+ENTER. 

 
The entered formula first creates an array that includes only nonzero values in the range. 
The AVERAGE function then uses this array as its argument. 



Tip of the Month for 2007 
From Shared Computing Services 

March 2007  
Microsoft PowerPoint:  Change Your PowerPoint Presentations View 

When opening PowerPoint presentations, you may have a preference to have them open 
in Normal view, but if the presentation was saved in Outline view, that is how it opens up. 
Instead of continuously changing the view, have PowerPoint open all presentations in 
your preferred view.  

1. In PowerPoint, go to the Tools menu and select Options. 
2. Click the View tab.  
3. Under the Default view section, click the down arrow and select the view that 

you want all presentations opened in. The default value is The view saved in the 
file.  

4. Click OK to save your changes.  

April 2007 
Microsoft Access:  Keyboard Shortcuts to Navigate Design View of Forms 

When you use Forms design view, you might wind up spending half your time searching 
for all the tools you need and toggling between views. Access offers a number of shortcut 
keys that can eliminate much of the time spent finding (and then opening and closing) 
menus, toolbars, and windows. 

For example, to get directly to Forms Design view from the database window, click on the 
form name under Objects, and press [Ctrl][Enter]. To toggle from design view to run 
view, press CTRL+. (period). To toggle back, press CTRL+, (comma). To see other 
available form views, such as datasheet view, keep pressing CTRL+. or CTRL+, until you 
reach the desired view. 

With so many windows in Design view, it's often difficult to see the form. But, you don't 
have to leave the field list and property window open while you design the form; you can 
access the field list by pressing [F8]. Press [F4] to display the properties of a selected 
object. 

When adding multiple controls to your form, you can save considerable time by locking 
down the toolbox tool. Once you lock down the toolbox tool, you don't have to click the 
toolbar button each time you wish to add the same control to your form. For example, if 
you want to add several check boxes to a form, double-click the check box tool in the 
toolbox, and your mouse becomes a check box drawing tool. You can draw as many check 
boxes as you need without having to click the check box button again. Once you have 
finished inserting all the check boxes, press ESC or click the tool on the toolbox to unlock 
the check box tool. 
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May 2007 
Microsoft Word:  Changing the default Date field format 

Word comes equipped with a collection of field codes you can use to automatically 
generate document information. One of the most commonly used Word fields is the Date 
field, which generates today's date.  
 
The quickest way to insert a Date field in your document is by going to the Insert menu 
and selecting Date And Time. In the Date And Time dialog box's Available Formats list, 
choose the date format you'd like Word to use, and then click OK to insert the field in 
your document.  
 
However, other Word features that employ the Date field, such as AutoText and the Field 
dialog box, don't make it so easy to choose the date format you'd like them to use. When 
you don't specify a date format, Word uses the default date format, which might not be 
what you want. Here is how you change Word’s default date format.  

1. From the Insert menu, select Date And Time.  
2. Select the format you'd like to use as the default, and then click Default.  
3. When Word asks whether you'd like to set the default format to the setting you 

chose, click Yes.  

4. Finally, click OK to insert your date field using the new default setting.  

June 2007 
Microsoft Access:  Use three properties to make data entry easier in Access 

While you can use the Form Wizard to create forms quickly in Access, the forms it 
produces are not always as user friendly as you might want. By adjusting just a few form 
control properties, you can make it easier to work with the forms. 
 
For example, a memo control has a number of properties that make it easier for a user to 
enter data. These controls are not set for ordinary text controls. However, if users only 
need to enter 100 words or so, you might want to use a text control instead of a memo 
control—but be sure it's just as easy to work with the text control.  
 

1. Open the Properties of the text control.  
2. On the Format tab, click the Scroll Bars property and choose Vertical from the 

drop-down list.  
3. On the Other tab in the Enter Key Behavior box, choose New Line In Field.  
4. On the Other tab in the Allow AutoCorrect box, choose Yes.  
5. Now users will be able to scroll through the text box, press ENTER to start a new 

line, and have their entries corrected with AutoCorrect as they type. 
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July 2007 
Microsoft Excel:   Get the lowdown on the CONCATENATE function vs. the 
ampersand (&) 

There are two methods you can use for joining text from different cells—or combining 
the flexibility of a function within your text. You can use an ampersand (&) to combine a 
function with text, or the text from more than one cell. Alternatively, you can use the 
CONCATENATE function to combine different cell reference and text elements into a 
single text string. So, what’s the difference? Which method should you use?  
 
For the most part, these two methods produce the same results; they combine text and/or 
a cell reference’s data into one cell, formatted as text. The only real difference is the 
number of items you can combine. There’s no limit to how many pieces you can combine 
with the ampersand symbol. However, the CONCATENATE function is limited to 30 
arguments, which means you can only combine up to 30 items. If you use Access, there is 
no CONCATENATE function in Access, but you can use the ampersand method. 
Therefore, if you know and use this method in Excel, you already know how to use it in 
Access, too! 

August 2007 
Microsoft PowerPoint:   Presenter's view for slide shows   

If you're working with a computer that supports multiple monitors, you can use this 
feature during a slide show to view speaker notes, but keep them hidden from your 
audience, jump to specific slides out of sequence, keep track of time, and more. 

1. Go to the Slide Show menu and select Set up show. 
2. Under the Multiple Monitors section, select the check box for Show Presenter 

View. If you do not have more than one monitor, you will receive an error 
message. 

 
Presenter view offers the following tools to make it easier for you to present information: 

• You can use thumbnails to select slides out of sequence and create a customized 
presentation for your audience.  

• Preview text shows you what your next click will add to the screen, such as a new 
slide or the next bullet in a list.  

• Speaker's notes are shown in large, clear type so that you can use them as a script 
for your presentation.  

• You can black out the screen during your presentation and then resume where 
you left off. For example, you might not want to display the slide content during a 
break or a question and answer (Q and A) period. 

September 2007 
Microsoft Word:  Jump from a hyperlink destination to the hyperlink itself 

If you've clicked on a hyperlink and need to return to the hyperlink itself, press 
ALT+LEFT ARROW. (Keep in mind that you need to have saved your document at least 
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once before you use this method.) Alternatively, you can click the Back button on the 
Web toolbar. (If it isn't already displayed, you can access the Web toolbar by selecting 
going to the View menu, and select Web from the Toolbars list.)  

October 2007 
Microsoft Access:   Calculate the percentage of records in a group 

Although it's easy to count the number of records in a group, determining that number's 
percentage of the report's overall record count may not seem easy to do.  Fortunately, it's 
easy to calculate the percentage.   

1. Add a textbox control to the report's Detail section and name it txtCountAll.   
a. Set its Visible property to No  
b. Set its Control Source property to =Count(*) 

2. Add a textbox control the group footer and name the new control 
txtCountGroup  

a. Set its Visible property to No  
b. Set its Control Source property to =Count(*) 

3. Add another textbox to the group footer and name it percent. 
a. Set its Control Source property to =txtCountGroup/txtCountAll. 
b. Set its Format property to Percent.  

November 2007 
Microsoft Excel:  Enter the same value in several cells at once 

When you need to fill multiple cells with the same entry you may simply copy and paste 
the value or use Excel's Fill Handle to do the job. However, there's another technique that 
can at times be more efficient. Simply select all of the cells that you want to fill. Then, type 
the entry in the active cell and press CTRL+ENTER. Excel plugs the entry into all of the 
cells that were highlighted. Note that you can also use this technique to fill non-
contiguous cells—simply hold down the CTRL key as you select each cell. Also, you can 
use the technique to enter a formula in multiple cells at once. If your formula contains 
relative cell references, Excel adjusts each formula to point to the appropriate relative 
ranges.  

December 2007 
Adobe InDesign:  Create Boilerplate Text with Autocorrect 

InDesign is much more user-friendly when it comes to typing text—thanks to the Story 
Editor—but you might wish for an easy way to type commonly used words or phrases 
over and over again. Use InDesign’s Autocorrect feature to perform this feature.  
 
Say, for example, that you have to frequently type the text “as soon as possible.” 
You can edit your User dictionary in such a way that InDesign inserts the phrase for you.  
To create boilerplate text:  

1. In InDesign, go to the Edit menu, move to Preferences and select Autocorrect.  
2. Select the Enable Autocorrect check box.  
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3. Click the Add button located at the bottom of the Preferences dialog box.  
4. Enter a couple of letters that you normally wouldn’t type in the Misspelled Word 

text box. These will be trigger to insert the text. 
5. Enter the correct phrase, such as as soon as possible, in the Correction 

text box.  
6. Click OK to close the Add To Autocorrect List dialog box, and then click OK to 

close the Preferences dialog box.  
7. Type the letters you added to the Misspelled Word list in your document, press 

the [spacebar], and then watch InDesign insert the correct words much more 
quickly than you could’ve typed them!  
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